Strict Standards: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead in /homepages/18/d163655616/htdocs/forum/viewtopic.php on line 943

Strict Standards: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead in /homepages/18/d163655616/htdocs/forum/viewtopic.php on line 943
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3824: Cannot modify header information - headers already sent by (output started at /viewtopic.php:943)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3826: Cannot modify header information - headers already sent by (output started at /viewtopic.php:943)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3827: Cannot modify header information - headers already sent by (output started at /viewtopic.php:943)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3828: Cannot modify header information - headers already sent by (output started at /viewtopic.php:943)
SKY-MAP.ORG / WIKISKY • View topic - navigation between forum and website

navigation between forum and website

Post your ideas on how to improve our site and keep up with the latest site events

navigation between forum and website

Postby dlgbzh » Thu Nov 08, 2007 9:00 am

Hi,

the website is really great, very good design !!
One thing : when you click on the link forum, the forum opens in the same page and there is no link to go back to the website. I had the same problem on my own website and my newly installed forum. What I did is change the phpbb logo to my own, and change the link to the website. Also, I configured the link to the forum from the website so it opens in a new page (target=_blank).

If you need details how to change the phpbb logo and the link, let me know.
For an example, please check : http://viaterra.net/forum

Best regards,

Denis
dlgbzh
 
Posts: 1
Joined: Thu Nov 08, 2007 7:54 am

Postby admin » Sat Nov 10, 2007 8:28 pm

Hi Denis,

Thank you for your suggestion, we will fix the forum link.
The site you referred is beautiful.

Thanks,
The SKY-MAP team.
admin
Site Admin
 
Posts: 150
Joined: Tue May 16, 2006 5:21 pm

Re:

Postby lbern » Sat Dec 11, 2010 9:43 pm

admin wrote:MyhostingHi Denis,
Thank you for your suggestion, we will fix the forum link.
The site you referred is beautiful.
Thanks,
The SKY-MAP team.

_________________
Glad to see that you got it fixed. Thanks very much and Happy Holidays to all!!!!!!!!!!
Peace,
L. Bern II
lbern
 
Posts: 1
Joined: Sat Dec 11, 2010 9:37 pm


Return to Suggestions & Announcements

Who is online

Users browsing this forum: No registered users and 0 guests

cron